Topic: Emergency Maintenance

This message is to all VPS clients. A significant vulnerability called
VENOM has been published earlier this morning. It affects all KVM guests
running on QEMU--a widely used emulator for virtual server hosting. We
have patched our systems, but the patch requires that we shutdown/start
your VPSs in order for it to take effect.

This process will begin at 4 PM MST. Total downtime per VPS should be
under 1 minute. We apologize for the inconvenience, but quick action is
needed to mitigate the danger posed by this vulnerability. You can read
more about it here:

http://venom.crowdstrike.com/
http://fortune.com/2015/05/13/venom-vulnerability/